Information Technology, Security News, Software Development
Random header image... Refresh for more!

Vulnerabilities in Adobe Flash Player

According to the Adobe Security Bulletin APSB10-14, there are vulnerabilities in Flash and AIR. A remote attacker could exploit these vulnerabilities to execute arbitrary code if a user opens specially crafted flash content.

Systems Affected:

* Adobe Flash Player 10.0.45.2 and earlier 10.x versions

* Adobe Flash Player 9.0.262 and earlier 9.x versions

* Adobe AIR 1.5.3.9130 and earlier versions

We recommend you update your flash software to the latest version. Adobe Security Bulletin APSB10-14 recommends updating to Flash Player 10.1.53.64 or 9.0.277.0 and AIR to 2.0.2.12610.

Reference:

http://www.adobe.com/support/security/bulletins/apsb10-14.html

0 comments

There are no comments yet...

Kick things off by filling out the form below.

Leave a Comment