Information Technology, Security News, Software Development
Random header image... Refresh for more!

Adobe warns of critical security flaws

In a security advisory released late Friday, Adobe Systems Inc. has issued an alert about a critical vulnerability in its Flash Player, Adobe Reader and Acrobat products that is being actively exploited in the wild. The vulnerability could cause a crash and potentially allow an attacker to take control of a system. The company did not say when a patch would be available.

http://www.adobe.com/support/security/advisories/apsa10-01.html

0 comments

There are no comments yet...

Kick things off by filling out the form below.

Leave a Comment